Windows - Plug-ins are not showing up in Photoshop/Elements

Make sure your image editor is not running when you install our plug-ins.

When you run the installer, after the license agreement window, you should see a Host Selection window similar to the one below.  If you see your image editor listed then simply select it and click Next.

Eye_Candy_6_host_selection.jpg

Next time you run your image editor, the plug-in should be available.  In Photoshop or Photoshop Elements you will find our plug-ins in the Filter menu.  In Photoshop CS#, Blow Up will be at the bottom of the Filter or File > Automate menu.  In Photoshop Elements, it can be found under the File > Automation Tools menu. 

We strongly recommend that you choose your image editor from the list if it is there.  If you need to control where files are installed then read our article on custom installation.

If you have followed these instructions but it is still not showing up, please make sure you are launching the correct version of Photoshop CS#.  The Photoshop CS# version will either be 32-bit or 64-bit.  To find out, just launch Photoshop and click on the Help > About Photoshop menu item.  That will display your About screen, where you can see which version you are using.

32.png

64.png

 

On a Mac, it will open in 64-bit mode automatically.  If you need it to open in 32-bit mode, please use this article.

If you are using CS6 on a Mac, and these steps are not working, please refer to this article, as your plug-in may no longer be compatible. 


Have more questions? Submit a request.
Powered by Zendesk