Alien Skin Plug-Ins are Not Showing Up in CS4, CS5, or CS6 (Windows)

All of our current products are supported in the 64-bit versions of Photoshop CS4, CS5, and CS6. If you have earlier 32-bit versions of our plug-ins, they must be installed into the 32-bit version of CS4 or CS5 in order for them to work. The 32-bit versions of CS4, CS5, and CS6 are located in the Program Files(X86) folder on a 64-bit machine. Earlier versions of our plug-ins will not detect newer versions of Photoshop as a supported host so you may have to use the "Choose Another Install Location"  or the "Custom Install" (newer plug-ins) option when running the installer and direct the installer to the correct install location. The scenario below shows how to install Eye Candy 5 Impact into the 32-bit version of CS5. The custom install article will explain how to do this with newer plug-ins. 

Choose_Install.jpg

Alt-C - Custom install.jpg

install_CS5.jpg

Eye Candy 6 custom install.jpg

 

 

Correct version of Photoshop

Make sure you are running the correct verison of Photoshop as well. If you install it into the 32bit vbersion of Photoshop, it will only be there, not in the 64bit version and visaversa. Here's an article about this. 


Have more questions? Submit a request.
Powered by Zendesk