What about Lightroom support?

The latest versions of Blow Up, Bokeh, Exposure, and Snap Art work in Lightroom. Lightroom support does not require Photoshop to be installed. Batch processing of multiple images in Lightroom is also supported.

Eye Candy relies heavily on selections which are not well supported for plug-ins in Lightroom.  We do not plan to make that product Lightroom compatible in the near future.


Have more questions? Submit a request.
Powered by Zendesk