Exposure Bundle Program Locations

The Exposure Bundle is designed to be flexible. There are several different ways you can open your software. This article will review the different methods and show you the paths to open the programs.

Standalone

Exposure and Snap Art are standalone applications that can be found in your Applications folder (Mac) or Program Files folder (Windows). You can also choose to have desktop shortcuts or launch bar icons.

Blow Up is designed as a plug-in and does not open as a standalone program.

External Application

Snap Art and Blow Up automatically install as external applications for Exposure. Open Exposure, and then right click on an image. Select one of these options from the menu.

Edit Copy of an Image

This is the preferred option when you want to retain the adjustments and presets you have applied in Exposure. It will apply all of the adjustments you have made and save to a new TIFF or JPEG file.

To edit a copy externally, right click on an image and choose: Edit Copy of (Image name) in… (Program).

Edit Original Image

This option is useful if you want to change the original image. This lets you use Exposure as the organizer, but allow another program to create edits.

Note: This is will allow the external editor to alter your original file. None of the edits you have applied with Exposure are applied to this original file.

To edit an image externally, right click on an image and choose: Edit (Image name) in… (Program).

 

Plug-in

The programs can be launched as plugins from these locations. Note that it is not possible to open Blow Up or Snap Art from Exposure when used as a plug-in.

Adobe Photoshop

Exposure: Filter > Alien Skin > Exposure (version number)

Snap Art:  Filter > Alien Skin > Snap Art (version number)

Blow Up: Filter > Alien Skin Blow Up

Blow Up is also available in: File > Automate > Alien Skin Blow Up

Adobe Lightroom

Photo > Edit in > Program version

You can also right click on the image and choose: Edit in > Program version.

Review this article if you can't find your plug-ins in Lightroom.

 


Have more questions? Submit a request.