Working with Capture One

While Exposure isn’t officially supported and tested with Capture One, it’s possible to integrate the two programs in your workflow. This article shows how to open Exposure from Capture One and discusses a few caveats.

Capture One has two options for working with external editors:

Edit with creates a copy of your currently selected image to send to Exposure. For most workflows this is the recommended option.

Open with will open the currently selected image in Exposure. It does not create a copy so all changes to the image are permanent. This is useful if you want to return to work in Exposure on previously edited TIFF or JPEG files.

If you select a Raw file using Open with, the file will be opened by Exposure, however you will get a message that it cannot be saved. Export your Exposure edits using the File > Export path.

This article from Capture One describes more about each option.
Capture One - Workflow tips

Edit with Exposure from Capture One

These steps are amended from the article above, and show the best path we’ve found for integrating the two programs in your workflow.

  1. Quit Exposure if it is already running as a standalone editor.
  2. In Capture One, select the image from the browser to be edited in Exposure.
  3. Choose File > Edit with… from the main menu.
  4. In the Edit Recipe dialog, choose the file type and settings you want to be sent to Exposure. For optimum image quality, set up a TIFF in 16-bit with the ProPhoto ICC profile.
  5. Choose your Exposure version from the Open With drop down menu. If Exposure isn’t shown in the list of editing programs, select Other… and navigate to Exposure in the Program Files (Windows) or Applications (Mac) folder.
  6. Click the Edit Variant button to create the copy and open it in Exposure. Once configured, Capture One will remember the settings for further exchanges.
  7. The variant is automatically stored in the same location as the original image, and a thumbnail will be displayed in the Capture One browser while the image is open in Exposure. Do not make edits (particularly local adjustments) to the image in Capture One before you have saved the new variant in Exposure, as the result is unpredictable.
  8. In Exposure, apply your desired presets and adjustments.
  9. When complete, click the Save button. Note: In some situations, Exposure will not show a Save button. If this happens, see the section below.
  10. Once saved, adjustments made to the variant using Exposure are displayed in Capture One.

If Exposure Opens in Standalone Mode

Some situations will cause Exposure to open in standalone mode. In standalone mode, the Save button is not available at the lower right. Instead you will see Previous and Reset. Here are the possible reasons and resolution for each.

  1. Exposure was running in standalone before opening as a plugin from Capture One.
    Solution: Close Exposure and send the image again.
  2. On Mac, some earlier Exposure X3 releases will not open in external editor mode from Capture One.
    Solution: If you are using Exposure X3, update to the current build by going to Help > Check for Updates.
  3. Exposure X2 or earlier version opens in standalone mode. Solution:
    1. In Exposure, apply your desired presets and adjustments.
    2. Export your work as using the File > Export path.
    3. In Capture One, import the new file to the catalog.

Have more questions? Submit a request.